目录
- 抖音获取物流单号失败:进入人工预分拣,请15分钟后再次重试
- 订单之前获取单号一直报错:面单已经被揽收,签收或回收 ,为什么现在可以成功获取单号了
- 该店铺未授权或授权已失效
- (京东)承运商为停用状态
- (京东)取消参数异常 京东返回非下单状态 不能更换单号
- (顺丰)使用该产品需签订指定专属协议
- (顺丰)该产品不能使用子母件
- (抖音)user_id参数类型不正确,请检查
- (抖音)系统异常
- (拼多多)系统内部错误
- (抖音)参数寄件地址不能为空
- 商家编码不存在,请与快递公司核实
- (顺丰)传入了不可发货的月结卡号
- 必填参数address为空
- (抖音)订单号非法
- (抖音)商家未开通电子面单服务
- (中通)该商家没有订购过ZTO的SVC-STAR服务
- 省市区详细地址不能为空
- 面单已经被揽收,签收或回收 #invalid detail status
- 商家请求的面单号无效或不存在#waybillcode is invalid or not exist;
- 取消面单失败,超过可取消的最大数量/ 取消次数已经超过预设所允许的次数 #cancel count over the limit
- (拼多多)联系方式只能为数字或者空格或者-
- (菜鸟)fail to apply new waybillCode #isp.WAYBILL_APPLY_NEW_ERROR
- 无店铺授权,提示:面单订购服务不存在
- (拼多多)订单发货地址(匹配【物流】的地址)与申请电子面单服务时填写的发货地址不匹配,请修改
- (拼多多)拼多多平台不支持此类型电子面单,请更换其他类型再进行打单发货
- (京东)京东返回:商家未与该承运商签约!
- (京东)senderAddress-The parameter
- (京东)基础信息异常
- (拼多多)该请求的参数中含有虚拟号码
- oauth-error-code[30111]description[access token invalid]
- 商家单号库存不足,请商家及时充值
- 商家为已关店状态
- 不存在的客户
- (京东)此商家没有签约成功信息
- 非法的XML/JSON:request content from invoker is not invalid json.traceID:
- (顺丰)信息异常
- (顺丰)下单失败,且系统拒收该订单
- 取消面单时,没有对应的订单明细#cancel detail is not found!
- (顺丰)托寄物违禁品不可收寄.
- (拼多多)获取物流单号失败:发货地址没有匹配的电子面单服务
- 该区域物流公司总部设置为停发,超出物流商服务范围,请联系物流承运商
- (拼多多)不能超越母件总数
Q 抖音获取物流单号失败:进入人工预分拣,请15分钟后再次重试
原因:这个是抖音接口获取单号报的错。
请按照报错稍等15分钟之后再重试 不要急于重试;15分钟之后是可以正常获取的
Q 订单之前获取单号一直报错:面单已经被揽收,签收或回收 ,为什么现在可以成功获取单号了
原因:
(1)该订单第一次获取了物流单号,并且该单号已经被使用了,已揽收、已签收、已取消、已回收状态的面单号不允许进行更新和取消操作;所以重新获取单号的时候会报:更新或取消面单号失败。
(2)等第一次获取到的物流单号归档之后,再操作获取单号,获取到新的物流单号属于正常逻辑。
Q 该店铺未授权或授权已失效
原因:
(1)检查物流授权的店铺是否授权失效;
(2)检查订单所属的店铺是否失效;
(3)检查是否是更换过物流,获取新的单号前先要回收旧单号,因为之前物流授权的店铺授权失效了,所以没法回收
Q (京东)承运商为停用状态
原因:该报错是物流公司反馈,请联系物流公司进行处理
Q (京东)取消参数异常 京东返回非下单状态 不能更换单号
原因:
京东规则:只要物流同步成功,就说明在京东平台上已经是发货的了,京东平台不允许已发货的订单回收单号。也就是物流同步成功的单号不能回收
Q (顺丰)使用该产品需签订指定专属协议
原因:
特惠专配的服务到期了,导致没法获取单号。
推荐解决方案:
需联系物流续费。
Q (顺丰)该产品不能使用子母件
原因:丰网速运不支持子母单
Q (抖音)user_id参数类型不正确,请检查
原因:只有抖音的订单才可以使用抖音电子面单,其他平台的订单使用抖音电子面单就会报这个错
Q (抖音)系统异常
原因:接口不稳定,重新获取一下
Q (拼多多)系统内部错误
原因:拼多多接口不稳定,稍后重新获取一下
Q (抖音)参数寄件地址不能为空
原因:根据下面配置,检查一下发件人地址是什么,并去相关界面补充地址信息
Q 商家编码不存在,请与快递公司核实
解决方案:
让商家把现在的那条订购关系去掉 重新订购一次就好了
Q (顺丰)传入了不可发货的月结卡号
原因:
月结卡号错误。
推荐解决方案:
联系购买了月结服务的物流公司解决。
Q 必填参数address为空
原因:
发件人地址为空导致
推荐解决方案:
需要维护一下发件人地址:设置-->库存设置-->打单-->发件人(姓名,联系方式,发货地址)使用的地址
Q (抖音)订单号非法
线下订单(手工建单/导入的订单)不能使用抖音电子面单获取单号,会提示订单号非法
Q (抖音)商家未开通电子面单服务
原因:物流的地址信息必须要与申请的地址完全一样
例如:系统四个直辖市没有“市”字,广东省东莞市和中山市没有区信息
解决方案:选择已授权的电子面单地址-->双击地址
重新获取单号即可
Q (中通)该商家没有订购过ZTO的SVC-STAR服务
(1)如果客户没有订购过中通星联服务,在物流授权时,业务类型应该选无,但是客户选择了中通星联
(2)如果客户订购过中通星联服务,获取单号还报错,需要联系订购服务的快递公司
Q 省市区详细地址不能为空
原因:是因为在系统填写的地址和申请电子面单的地址不一致导致的
一般是四个直辖市:系统的直辖市没有“市”字
广东省的东莞市和中山市下面没有区信息
解决方案:首先查看下物流授权设置的匹配地址是什么
(1)如果是仓库地址
打开仓库界面,选择订单使用的仓库,选择已授权电子面单地址
选择店铺(物流授权的店铺),点击搜索,选中地址
重新获取单号即可
(2)如果是物流公司地址
打开物流界面,选择订单使用的物流,选择已授权电子面单地址
选中地址,重新获取单号即可
Q 面单已经被揽收,签收或回收 #invalid detail status
原因:
已揽收、已签收、已取消、已回收状态的面单号不允许进行更新和取消操作;单号回收状态异常导致重新利用单号错误。
推荐解决方案:
可以查一下物流单号的物流信息,是否处于上述的这些状态。
Q 商家请求的面单号无效或不存在#waybillcode is invalid or not exist;
原因:
已揽收、已签收、已取消、已回收状态的面单号不允许进行更新和取消操作;单号回收状态异常导致重新利用单号错误。
推荐解决方案:
可以查一下物流单号的物流信息,是否处于上述的这些状态。
Q 取消面单失败,超过可取消的最大数量/ 取消次数已经超过预设所允许的次数 #cancel count over the limit
原因:
电子面单号管理界面可以查看物流公司的取号情况,已回收/全部>=20%
取消面单的次数过多导致超过限制了,所以不能取消了
推荐解决方案:
方案一:可以去电子面单号管理界面尝试回收电子面单操作,如果还报此错误,则需要再将一些新单子成功获取单号,减少回收占比后即可成功。
方案二:如果单子着急发货又没有新单子能获取单号则可以复制开单后打印发货
Q (拼多多)联系方式只能为数字或者空格或者-
原因:联系方式不能有空格或者-。
解决方案:修改联系方式
Q (菜鸟)fail to apply new waybillCode #isp.WAYBILL_APPLY_NEW_ERROR
原因:淘宝系统错误。
推荐解决方案:请联系电子面单技术支持。
Q 无店铺授权,提示:面单订购服务不存在
该用户未订购取号时所使用的物流商。
(1)菜鸟:商家请使用取号账号登录菜鸟后台(不是淘宝店铺账号),申请服务:
https://dayin.cainiao.com/miandan/subscribe/subscribe.htm?isNeedPrompt=
(2)拼多多:商家请使用取号账号登录拼多多后台,申请服务:
https://mms.pinduoduo.com/logistics/open
Q (拼多多)订单发货地址(匹配【物流】的地址)与申请电子面单服务时填写的发货地址不匹配,请修改
原因:
(1)四个直辖市。 系统中省份的选择的直辖市后面没有市,而地址中有市。
(2)系统没有的新区。Eg:系统没有安徽省合肥市的滨河新区、广东省深圳市光明区。
推荐解决方案:
使用主账号登录,点击选择已授权的电子面单地址。
Q (拼多多)拼多多平台不支持此类型电子面单,请更换其他类型再进行打单发货
原因:
因拼多多平台方对客户信息做加密,使用(拼多多无店铺授权)WEB授权方式获取单号无法解密客户信息,故这种物流单无法正常使用,即使获取了也不能使用。
推荐解决方案:
拼多多平台的订单建议使用拼多多店铺授权的物流。其他平台(非菜鸟、京东、非拼多多)订单可以使用使用拼多多WEB授权的物流。
Q (京东)京东返回:商家未与该承运商签约!
原因:
很有可能是授权信息填错了,授权的客户编号应该填店铺后台的商家id。
推荐解决方案:
检查店铺的授权。
Q (京东)senderAddress-The parameter
原因:
报错信息为发件人地址为空。
推荐解决方案:
维护好发件人信息。
Q (京东)基础信息异常
原因:
京东接口有异常。
推荐解决方案:
稍后重试,可以让客户联系下对接的京东物流。
Q (拼多多)该请求的参数中含有虚拟号码
原因:
买家使用虚拟号码下单(代拍订单),平台不允许用拼多多密文解密后的虚拟号获取物流单号。
推荐解决方案:
联系下单买家修改收件人信息,不要再用虚拟号下单。目前拼多多给出的方案是,让商家先要到真实手机号,填写到erp后再去获取面单,维护下固话。
拼多多的回复:
Q oauth-error-code[30111]description[access token invalid]
原因:
店铺授权失效。
推荐解决方案:
请重新给店铺授权。
Q 商家单号库存不足,请商家及时充值
原因:
(1)后台单据数量确实为0京东后台物流显示为加盟型,就需要充值单号;直营的就不需要充值。
(2)客户充值了单号,还是提示库存不足,获取不了单号很有可能是授权信息有误,请检查物流授权填写的客户编码是否为客户店铺后台 的商家ID(根据以往经验,客户编码通常为一串数字无英文字符),以及物流选择的店铺的授权是否是客户在京东后台充值单号的店铺。
Q 商家为已关店状态
原因:
京东技术回复是可能是欠费。
推荐解决方案:
需要联系京东销售协助处理。
Q 不存在的客户
原因:
物流授权有问题。
推荐解决方案:
请正确授权。
Q (京东)此商家没有签约成功信息
原因:
在京东开放平台中查询发现客户的该客户编号下没有签约成功的信息。
推荐解决方案:
请确认客户编码和授权的店铺是否正确。
Q 非法的XML/JSON:request content from invoker is not invalid json.traceID:
原因:
客户的收货地址填写有问题。
推荐解决方案:
请客户检查地址是否正确。
Q (顺丰)信息异常
原因:
该错误为顺丰接口返回,询问了顺丰技术人员,此错误代码的意思为:收件人、寄件人电话号码黑名单。
推荐解决方案:
建议先修改寄件人电话,如还不行则修改收件人电话。
Q (顺丰)下单失败,且系统拒收该订单
原因:
顺丰返回。
推荐解决方案:
需联系下物流进行处理。
Q 取消面单时,没有对应的订单明细#cancel detail is not found!
原因:
该订单已归档,客户操作过驳回审核,清除驳回,之后就没有别的操作了。导致单号变为待回收状态,没有触发重新获取单号的操作。
Q (顺丰)托寄物违禁品不可收寄.
原因:
顺丰问题。
推荐解决方案:
请客户询问顺丰网点。
Q (拼多多)获取物流单号失败:发货地址没有匹配的电子面单服务
原因:
有可能是物流授权的店铺和客户购买服务的店铺不是同一个。有可能是地址信息填写有问题。
推荐解决方案:
查看物流授权的店铺是否是购买服务的店铺。
Q 该区域物流公司总部设置为停发,超出物流商服务范围,请联系物流承运商
原因:
与菜鸟平台沟通后得知此错误是快递公司返回给菜鸟的。批量打印时,一批订单中有获取单号失败的,整批订单都不会打印,报错原因也相同。
推荐解决方案:
需要让客户联系一下网点去处理。建议让客户查看月结账号联系并跟网点确认快递服务范围。
Q (拼多多)不能超越母件总数
原因:
拼多多与第三方物流公司的限制,同一个原始单号,只能获取一次“快运类型的物流单”,但是可以填写多包裹,因此客户的订单不需要拆分,获取两个包裹即可实现发俩个包裹的目的。
推荐解决方案:
驳回审核,合并同原始单号订单,审核,重新获取快运单号,包裹书填写2,即可。